Verification is currently underway for the maintenance items.
Posted Aug 27, 2024 - 19:46 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 27, 2024 - 19:00 EDT
Scheduled
BastionZero will be conducting a planned maintenance upgrade from 7 pm to 8 pm ET. During this time, some services may be intermittent as various tasks are performed.
Posted Aug 27, 2024 - 18:51 EDT
This scheduled maintenance affected: Web App Portal, Bastion Service, Connection Service, and Policy Service.