AWS Service Outage
Incident Report for BastionZero
Resolved
Our production operations have noted that services are fully restored. AWS has noted the same.
Posted Jun 13, 2023 - 17:06 EDT
Monitoring
It appears that AWS had made significant progress in restoring their services. Our testing indicates that our services have been restored. We continue to monitor the performance and health of our service.
Posted Jun 13, 2023 - 16:50 EDT
Investigating
BastionZero is experiencing intermittent service performance as it relates to services in the US-East Region. More information from AWS is available here, https://health.aws.amazon.com/health/status. BastionZero utilizes the AWS Security Token Service which is under investigation.

At this time the ability to login, list and connect to your targets is intermittent. We are monitoring the situation at AWS and will post updates as we receive them.
Posted Jun 13, 2023 - 16:16 EDT
This incident affected: Web App Portal, Bastion Service, and Connection Service.