Issue executing commands from the ZLI
Incident Report for BastionZero
Resolved
This morning at approximately 11:34 ET, we experienced an issue with download-zli.bastionzero.com when adding Windows support for the ZLI. This endpoint is also used to check for newer versions of the ZLI to alert users when an update is available.

As a result, there was a temporary ZLI outage, which was resolved at 11:52 ET. We are ensuring that this check for newer versions is no longer a requirement in order for zli commands to execute.
Posted May 02, 2023 - 12:00 EDT