BastionZero MFA outage
Incident Report for BastionZero
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 07:13 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2023 - 07:12 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2023 - 07:10 EDT
Monitoring
A fix has been implemented. We continue to monitor the performance and health of our service.
Posted Sep 28, 2023 - 18:21 EDT
Investigating
BastionZero is experiencing issues with authenticating to the service using the BastionZero MFA. This issue also extends to setting up MFA for your BastionZero account or organization.

At this time, organizations who require MFA are unable to log in via the zli or the web app. All organizations who do not require MFA to log in should remain unaffected. We are investigating the situation and will post updates as soon as more information becomes available.
Posted Sep 28, 2023 - 17:58 EDT
This incident affected: Web App Portal and Bastion Service.