Re-connection failure on some bastionzero and cluster agents
Incident Report for BastionZero
Resolved
The service is back to normal operation. We recommend all cluster users utilize our helm chart and all agents are at 7.7.1.
Posted Apr 14, 2023 - 10:56 EDT
Identified
The issue with the Bzero agent is resolved in agent version 7.6.3 and forward. Please contact product@bastionzero.com for more information. We recommend all agents are updated to 7.7.1.

The issue with the cluster agent has been identified and will be updated shortly.
Posted Apr 14, 2023 - 09:46 EDT
Investigating
We are investigating an issue where some agents fail to reconnect to the cloud service after a network timeout.
Posted Apr 14, 2023 - 08:39 EDT
This incident affected: Connection Service.