Users experiencing issues with logging in to BastionZero
Incident Report for BastionZero
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 15:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 15:32 EDT
Update
The issue has been fixed in US-East region. We are actively working to propagate the same fix to the remaining regions.
Posted Aug 22, 2024 - 15:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 14:00 EDT
Investigating
We are currently investigating an issue where users are unable to log in to their BastionZero organization.
Posted Aug 22, 2024 - 13:58 EDT
This incident affected: Web App Portal and Bastion Service.